You are here

802.11n DHCP issues for VoIP

1 post / 0 new
Paul Mitchell
802.11n DHCP issues for VoIP

Hey folks, having a bit of trouble with a networking issue for a client and was wondering if anyone here might be able to help me out.

We just installed a ShoreTel VoIP system across two school districts that works fine for the most part. The problem is that the High School of one of the districts wanted to set up an 802.11n router in their IT room to access the network without using the Trapeze WAPs that we installed. They brought us an off the shelf D-Link router and Linksys USB Wireless N adapter. I believe the D-Link is a DIR-625, but I'm not sure of the Linksys model number.

When we DHCP in to the wireless network with the 802.11G card built into our laptop, everything's peachy. We can access any part of the ShoreTel system across the two districts no problem. When we disabled the radio in the laptop and tried the USB N adapter, the following happens:

1. DHCP works fine, it grabs an IP address and can ping out.
2. Nothing else works. You can't load webpages up to and including the Shoretel or Linksys system pages.
3. Unplug the USB and go back to the internal G card, and it works fine.

We've tried restarting, setting static IPs, rebuilding the stack, changing USB ports and adapters, using the adapter with and without the included base and none of it flies.

I realize that I'm grasping at straws here, but if anyone has any ideas I'll be glad to listen to them.

I'll update with model numbers of all the equipment as I can get them.

Thanks a ton, all!

Edited by: admin on 05/16/2010 - 04:32